[itsm] Problem with OTRS::ITSM Installation

Harry Cruz harrycruz at gmail.com
Mon Jul 14 14:39:14 GMT 2008


Hello, you all!

I've got some problems installing the needed packages to get OTRS::ITSM
running.

Upon trying to install ITSMTicket package I get:

[ OTRS::ITSM 1.1.2 ]        Admin OTRS (root at localhost) 11:22:35 -
07/14/2008

Error: Need File/Package!
Comment:
Bug Report:
Traceback:     ERROR: OTRS-CGI-10 Perl: 5.8.8 OS: MSWin32 Time: Mon Jul 14
11:22:35 2008

Message: Module 'c:\otrs::Kernel::Language::pt_BR.pm' not found!

Traceback (3244):
   Module: Kernel::Language::new (v1.46) Line: 127
   Module: Kernel::Output::HTML::Layout::new (v1.51.2.10) Line: 81
   Module: Kernel::System::Web::InterfaceAgent::Run (v1.23) Line: 139
   Module:
ModPerl::ROOT::ModPerl::Registry::C_3a_otrs_bin_cgi_2dbin_index_2epl::handler
(v) Line: 47
   Module: (eval) (v1.81) Line: 203
   Module: ModPerl::RegistryCooker::run (v1.81) Line: 203
   Module: ModPerl::RegistryCooker::default_handler (v1.81) Line: 169
   Module: ModPerl::Registry::handler (v1.99) Line: 30

All other dependent modules are already installed:

GeneralCatalog 1.1.2
LinkObject 1.1.2
ITSMCore 1.1.2
ITSMService 1.1.2

How could I solve this problem? Is there any known issue? It seems to be a
problem with the language module, but I've set everything back to English
and nothing... The file c:\otrs\Kernel\Language\pt_BR.pm is also there.

I'm getting crazy with this stuff.

Best regards,

Harry
Brazil
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.otrs.org/pipermail/itsm/attachments/20080714/de7b5725/attachment.html>


More information about the itsm mailing list