[otrs-de] otrs-1.2.2-01 und Apache2

Schueler, Sven schueler at DResearch.de
Fre Mar 12 14:22:17 CET 2004


Hallo,
ich arbeite mit einer SuSE 9.0, installiert ist der apache2 aus der
Distribution, beim Versuch das otrs-1.2.2-01.i386.rpm zu installieren
bekomme ich die Fehlermeldung das der "apache" und das "mod_perl" benötigt
werden.

mycomputer:~ # rpm -i --test /home/Install/otrs-1.2.2-01.i386.rpm
error: Failed dependencies:
        apache is needed by otrs-1.2.2-01
        mod_perl is needed by otrs-1.2.2-01

Was mache ich falsch?

Sven Schüler

---    
Sven Schueler, Technische Administration
DResearch Digital Media Systems GmbH 
Otto-Schmirgal-Str. 3, D-10319 Berlin, Germany 
Tel: +49 (30) 515932 - 280
mailto:schueler at dresearch.de 
Fax: +49 (30) 515932 - 299 
http://www.dresearch.de