[otrs-de] Problem mit PerlRequire und Apache2 unter Suse Linux 9

Stoetzel Ralf ralf.stoetzel at axense.com
Mit Mar 31 22:03:13 CEST 2004


Hallo,

 

ich installiere gerade eine neue Instanz von OTRS 1.2.2 auf einem frischen Suse Linux 9.0 mit dem Apache2

und mod_perl für den Apache2.

Zur Installation habe ich das Tar file verwendet.

Ich bin der Installationsanleitung gefolgt was bis zu dem folgenden Punkt auch problemlos war.

Ich habe nun im Conf File des Apache die Zeile 

HTTPD_CONF_INCLUDE_FILES=/opt/otrs/scripts/suse-httpd.include.conf

eingetragen und dann versucht den Apache2 neu zu starten.

Dabei bricht der Startvorgang des Apache dann mit der folgenden Fehlermeldung ab.

'Invalid command 'PerlRequire' perhaps mis-spelled or defined by a
module not included in the server configuration'.
 
Wer hat eine Idee was das sein könnte ?
 
Mit Apache1 läuft alles bestens.
 
Gruss
Ralf
 

 

-------------- nächster Teil --------------
Ein Dateianhang mit HTML-Daten wurde geschreddert...
URL: http://lists.otrs.org/pipermail/otrs-de/attachments/20040331/b135db5c/attachment.htm