[otrs-de] Installationproblem "apache & mod_perl is needed"

Christian Schmidt [StyleMedia.BIZ] schmidt at stylemedia.de
Son Jan 2 16:08:35 CET 2005


Hallo Leute,
ums gleich vorweg zu nehmen, ich bin ein totaler Anfäger was OTRS angeht.

Nun zu meinem Problem ich wollte OTRS installieren doch leider bekomme ich immer wieder gleich am Anfang der Installation diese Fehler:
       apache is needed by otrs-1.3.2-01
       mod_perl is needed by otrs-1.3.2-01

Ich habe aber Apache sowieso Perl installiert.
Kann es vielleicht dadran liegen das ich Apache2 nutze und das dadrauf abgestimmte Perl Paket? 
Kann mir jemand sagen wie ich diesen Fehler umgehen kann? Weil funktionieren sollte es ja auch mit Apache2.

Achso ich als Server Distribution nutze ich Suse 9.0.

Mit freundlichen Grüßen
Christian Schmidt
-------------- nächster Teil --------------
Ein Dateianhang mit HTML-Daten wurde geschreddert...
URL: http://lists.otrs.org/pipermail/otrs-de/attachments/20050102/7dcb26a3/attachment.htm