[otrs-de] Installationproblem "apache & mod_perl is needed"

Thomas Rother t.rother at netzwissen.de
Don Jan 13 13:31:58 CET 2005


Christian Schmidt[ StyleMedia.BIZ] schrieb:

> Nun zu meinem Problem ich wollte OTRS installieren doch leider bekomme 
> ich immer wieder gleich am Anfang der Installation diese Fehler:
>        apache is needed by otrs-1.3.2-01
>        mod_perl is needed by otrs-1.3.2-01

Das ist kein OTRS Problem, sonden eines des RPM Paketes, denn das 
verlangt "apache", nicht "apache2". Wenn Du mit rpm -Uvh ... --nodeps 
installierst, sollte es gehen. Allerdings hast Du dann -strenggenommen- 
eine Inkonsistenz in der RPM Datenbank. Auf die Funktion des OTRS sollte 
sich das nicht auswirken, Du mußt aber evtl die mit OTRS gelieferten 
apache Konfigurationsdateien für apache 1.3 auf den 2.x abändern.

Gruß, Thommie

-- 
--------------------------------------------------------------------
THOMAS M. ROTHER  * n e t z w i s s e n . d e *  D-73728 Esslingen   
  F.R. Germany, European Union  *  mailto:t.rother at netzwissen.de    
http://www.netzwissen.de  *  GPG Key from http://wwwkeys.de.pgp.net 
  Fingerprint B208 E204 4249 4635 19B9 B691 3E73 C8B9 1229 DE4C    
---------------------------------------------------------------------