[otrs-de] Installationsprobleme 1.3.28 mt apache 1.3/mod_perl

Robert Kehl mailinglists at robertkehl.de
Mon Jan 17 22:15:33 CET 2005


Thomas Rother schrieb:
> Hallo Liste, insbes. die OTRS-Crew,
> ich möchte mal an mein offenes Thema aus der Mail vom 22.12.2004 
> erinnern (Message-ID 41C945DB.1000001 at netzwissen.de).
> Wie dort gesagt,  OTRS mit mod_perl geht nicht, ohne mod_perl schon. Für 
> den Dauerbetrieb würde ich das OTRS aber gerne mit mod_perl einsetzen.

Streng genommen, geht OTRS mit mod_perl1 und mod_perl2-Optionen nicht. 
Du mixt in Deiner .conf Direktiven für mod_perl2 mit einer 
mod_perl1-Installation.

Lösung:
a) Nur mod_perl1-kompatible Direktiven benutzen, oder
b) auf A2/mod_perl2 updaten.

Mit besten Grüßen,

Robert Kehl