[otrs-de] Re: Re: Ausgehende Mail teilweise mit falschem Character-Set

Henry Gerloff Henry.Gerloff at gmx.li
Fre Jan 21 13:09:54 CET 2005


Ahh oki,

ich denke mal wieder zu kompliziert übers XAMPP bzw. den Win32 Installer vom 
OTRS.

Mal schauen, werd mich mal dran machen die mySQL-Scripte zu MSSQL zu 
konvertieren. Vieleicht bekomme ichs ja gebacken.

Ich denke das Script sollte mal auf der OTRS HP eingestellt werden. 
Vieleicht sollte man da mal ne Addon-Seite angelegt werden.


Liebe Grütze,

Henry

"Michael Neef" <nemic76 at gmx.de> schrieb im Newsbeitrag 
news:41F0EE7E.2050306 at gmx.de...
Ja, einfach aktuelle Version von Apache, MySQL und ActivePerl
herunterladen und installieren.
Anschliessend noch die fehlenden Perl-Packages via ppm installieren.
Dafür habe ich ein Skript gebastelt, das die Packages aus dem Internet
zieht und installiert.

utf-8 sollte derzeit mit der Version 1.3.2 unter Windows wohl noch nicht
gewählt werden (siehe meinen Beitrag und den dazu eröffneten Bug #665).
Wenn iso-8859-1 im OTRS als DefaultCharacterset gewählt wird, tritt
dieses Problem nicht auf, bei MySQL muss dann aber latin1 o.ä.
eingestellt sein.

Bei Bedarf kann ich dir das Skript für die Perl-Packages gerne zukommen
lassen, oder reiche es an OTRS zur Veröffentlichung weiter.

Grüsse,
Michael Neef

Henry Gerloff wrote:

>Hi Michael!!!
>
>Du haben das gemacht?!? Manuell?!?
>
>Any Hints, Tips and Tricks?!?
>
>Grütze,
>
>Henry
>
>"Michael Neef" <nemic76 at gmx.de> schrieb im Newsbeitrag 
>news:41E56306.7070201 at gmx.de...
>Hallo zusammen,
>
>ich habe heute auf einem Windows-Testrechner OTRS 1.3.2 isntalliert.
>Soweit hat alles geklappt und das System ist auch am laufen.
>Als default-characterset habe ich bei OTRS utf-8 eingestellt, ebenso by
>MySQL 4.1.8.
>
>Folgendes habe ich dann beobachtet:
>Sende ich eine HTML-Mail mit Umlauten an die Systemadresse, so wird
>diese ohne Probleme abgeholt und in ein Ticket verwandelt. Ich als
>Absender werde über die Ticket# informiert.
>
>Ich als Betreuer werde ebenfall über die neue Mail informiert, erhalte
>den Text aber ohne Umlaute!
>Das würde mich nicht stören, da im OTRS ja alles richtig angezeigt wird.
>Mein Problem ist nun folgendes: Eine im OTRS erstellte Antwort wird
>ebenfalls ohne (!!!) Umlaute an den Kunden gesendet! Das sieht dann doch
>etwas komisch aus, und wirkt nicht gerade professionell, oder?
>
>Hat da jemand eine Lösung?
>_______________________________________________
>OTRS Mailingliste: otrs-de - Webpage: http://otrs.org/
>Archiv: http://lists.otrs.org/pipermail/otrs-de/
>Listenabo verwalten: http://lists.otrs.org/cgi-bin/listinfo/otrs-de/
>Support oder Consulting fuer Ihr OTRS System?
>=> http://www.otrs.de/
>
>
>
>
>------------------------------------------------------------------------
>
>_______________________________________________
>OTRS Mailingliste: otrs-de - Webpage: http://otrs.org/
>Archiv: http://lists.otrs.org/pipermail/otrs-de/
>Listenabo verwalten: http://lists.otrs.org/cgi-bin/listinfo/otrs-de/
>Support oder Consulting fuer Ihr OTRS System?
>=> http://www.otrs.de/
>
_______________________________________________
OTRS Mailingliste: otrs-de - Webpage: http://otrs.org/
Archiv: http://lists.otrs.org/pipermail/otrs-de/
Listenabo verwalten: http://lists.otrs.org/cgi-bin/listinfo/otrs-de/
Support oder Consulting fuer Ihr OTRS System?
=> http://www.otrs.de/