[otrs-de] 2.1. Beta: Keine Pakete in der Paketverwaltung [mögliche Ursache]

Thorsten Mueller Thorsten.Mueller at itsg.de
Mit Aug 30 13:42:03 CEST 2006


Hallo,
zum Thema: Es werden keine Pakete in der Paketverwaltung angezeigt.

Ich habe ein ngrep durchgeführt und dabei festgestellt, dass OTRS sich eine Datei holen will,
die auf dem Server nicht mehr existiert.

Ich habe es rot markiert in der Hoffnung, dass diese Formatierung bei euch ankommt ;-)

T <IP>:38041 -> 217.160.177.88:80 [AP]
  GET /pub/otrs/packages/beta//otrs.xml HTTP/1.1..Connection: close..Host: ft
  p.otrs.org..User-Agent: OTRS 2.1.0 beta1....
##
T 217.160.177.88:80 -> <IP>:38041 [AP]
  HTTP/1.1 404 Not Found..Date: Wed, 30 Aug 2006 10:32:11 GMT..Server: Apache
  /2.0.50 (Linux/SUSE)..Vary: accept-language,accept-charset..Accept-Ranges:
  bytes..Connection: close..Transfer-Encoding: chunked..Content-Type: text/ht
  ml; charset=iso-8859-1..Content-Language: en....1e..<?xml version="1.0" enc
  oding="..af..ISO-8859-1"?>.<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Str
  ict//EN".  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">.<html <http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd>  xmlns
  ="http://www.w3.org/1999/xhtml" lang="..e..en" xml:lang="..13..en">.<head>.
  <title>..38..Object not found!</title>.<link rev="made" href="mailto:..108.
  .martin at otrs.org" />.<style type="text/css"><!--/*--><![CDATA[/*><!--*/ .
    body { color: #000000; background-color: #FFFFFF; }.    a:link { color: #
  0000CC; }.    p, address {margin-left: 3em;}.    span {font-size: smaller;}
  ./*]]>*/--></style>.</head>..<body>.<h1>..1b..Object not found!</h1>.<p>...
  39....    The requested URL was not found on this server...  ..57....    If
   you entered the URL manually please check your.    spelling and try again.
  ..  ..2......9..</p>.<p>...48..If you think this is a server error, please
  contact.the <a href="mailto:..20..martin at otrs.org">webmaster</a>....11...</
  p>..<h2>Error ..21..404</h2>.<address>.  <a href="/">..19..ftp.otrs.org</a>
  <br />.  ..9...  <span>..21..Wed Aug 30 12:32:11 2006<br />.  ..3d..Apache/
  2.0.50 (Linux/SUSE)</span>.</address>.</body>.</html>...1.....0....
#### 

Gruß
Thorsten

> -----Ursprüngliche Nachricht-----
> Von: otrs-de-bounces at otrs.org 
> [mailto:otrs-de-bounces at otrs.org] Im Auftrag von Bozidar Lukovic
> Gesendet: Mittwoch, 30. August 2006 11:31
> An: User questions and discussions about OTRS.org in German
> Betreff: Antw: [otrs-de] 2.1. Beta: Wie komme ich an die 
> neuenFeatures?
> 
> Hallo Thorsten,
> 
> Selbes Problem hier. Habe mal gelesen, dass es Probleme mit 
> der Synchronisation des Repository gibt, ist aber schon 
> länger her. Wenn Du den Fehler findest, wäre es nett Ihn 
> durchzugeben. Bin auch am Suchen.
> 
> Danke!
> Boki
> 
> >>> "Thorsten Mueller" <Thorsten.Mueller at itsg.de> 08/30/06 10:12  >>>
> Hallo OTRS'ler,
> ich habe auf einem Debian Testsystem die aktuelle Beta installiert.
> 
> Leider habe ich ein gewisses Unverständnis im Bezug auf einige Punkte:
> 
> - Beim Webinstaller habe ich utf-8 als Zeichensatz eingegeben 
> (mysql-server hat Version 5.0.24-1, der sollte damit doch 
> kein Problem haben)
>   Wenn ich jetzt mit dem mySQL Administrator die Tabellen 
> anschaue, dann sagt er mir als Charset "latin1" und als 
> Collation "latin1_swedish_ci" :-|
>   Das verwirrt mich doch etwas. Muss ich meiner my.cnf noch 
> etwas einstellen?
>   Mails die ich mit Formatierung schicke (unterschiedliche 
> Farben, verschiedene Schriftarten und Größen), dann kommen 
> die nur sehr unleserlich
>   im OTRS an. Das läßt mich vermuten, dass das mit dem utf-8 
> nicht wirklich geklappt hat.
> 
> - Dann suche ich das viel angepriesene "Ticket-Watcher 
> Feature". Wo kann ich das aktivieren. Ich rechten oberen 
> Bildschirmausschnitt sehe ich
>   nur "Neue Nachrichten" und "Gesperrte Tickets". Muss ich 
> dieses Feature erst einschalten oder stimmt das einfach was nicht.
> 
> - Bei dem Versuch die FAQ zu betrachten, wollte ich im Admin 
> Bereich / Paket Verwaltung das entsprechende FAQ Paket installieren.
>   Leider werden mir keine Pakete angezeigt - egal welches 
> Repository ich auswähle.
> 
> Irgendwie beschleicht mich das Gefühl, dass irgendwas an 
> meiner Installation nicht stimmt.
> 
> Habt ihr einen Tipp für mich?
> 
> 
> Mit freundlichen Grüßen
> 
> Thorsten Müller
> 
> ZIV - Zentrale Informationsverwaltung
> 
> ITSG GmbH
> Thorsten.Mueller at itsg.de
> Fon: 06106 / 8526-44
> Fax: 06106 / 8526-30 
> 
> Bitte richten Sie alle technischen Anfragen ausschliesslich 
> an: webservice at itsg.de 
> 
> Bitte beachten Sie: Diese E-Mail kann vertrauliche und/oder 
> rechtlich geschützte Informationen enthalten. Der Inhalt ist 
> ausschließlich für den bezeichneten Adressaten bestimmt. Wenn 
> Sie nicht der richtige Adressat oder dessen Vertreter sind, 
> setzen Sie sich bitte mit dem Absender der E-Mail in 
> Verbindung. Jede Form der Veröffentlichung, Vervielfältigung 
> oder Weitergabe des Inhalts fehlgeleiteter E-Mails ist unzulässig. 
> 
> 
> _______________________________________________
> OTRS Mailingliste: otrs-de - Webpage: http://otrs.org/
> Archiv: http://lists.otrs.org/pipermail/otrs-de/
> Listenabo verwalten: http://lists.otrs.org/cgi-bin/listinfo/otrs-de/
> Support oder Consulting fuer Ihr OTRS System?
> =http://www.otrs.com/
> 
-------------- nächster Teil --------------
Ein Dateianhang mit HTML-Daten wurde geschreddert...
URL: http://lists.otrs.org/pipermail/otrs-de/attachments/20060830/ef0c4901/attachment.html