[itsm] ITSM 1.0.3 - error installing ITSMTicket module

Hein Koorts hein.koorts at mortgagesa.com
Tue Oct 2 13:24:55 GMT 2007


Hi Manuel,

 

Once again thanks for your response and advice. I have followed your
instruction and was able to install the ITSMTicket, and subsequent
packages without any problems. All seems to run good.

 

Thanks again.

 

Regards,

Hein

 

From: itsm-bounces at otrs.org [mailto:itsm-bounces at otrs.org] On Behalf Of
Manuel Hecht
Sent: 02 October 2007 13:03
To: 'OTRS::ITSM User questions and discussions'
Subject: AW: [itsm] ITSM 1.0.3 - error installing ITSMTicket module

 

Hi

 

Uninstall of the 001 version and install of the 002 version is not
required. There are only one small change between
otrs-2.2.3-001-win32.exe and otrs-2.2.3-002-win32.exe. You can patch
your installation manually.

 

Open the MySQL-Config-File (c:\OTRS\mysql\my.ini)

 

Rename the line [mysqld-nt] to [mysqld] and save the file. Restart the
MySQL-server and you can install the ITSM-packages without any errors.

 

 

  Best regards,

  Manuel Hecht

 

((otrs)) :: OTRS GmbH :: Europaring 4 :: D - 94315 Straubing

  Fon: +49 (0)9421 56818 0 :: Fax: +49 (0)9421 56818 18

    http://www.otrs.com/ :: Communication with success!

 

 

 

Von: itsm-bounces at otrs.org [mailto:itsm-bounces at otrs.org] Im Auftrag von
Hein Koorts
Gesendet: Dienstag, 2. Oktober 2007 12:46
An: OTRS::ITSM User questions and discussions
Betreff: RE: [itsm] ITSM 1.0.3 - error installing ITSMTicket module

 

Thanks Manuel,

 

I have downloaded the updated window installer version
"otrs-2.2.3-002-win32.exe" as indicated by the link that you have
forwarded to me. By applying this update, is it required that I first
uninstall previous versions / installations of Apache, CRN & MySQL? I
see that the installer doesn't allow existing services of these
applications. I'm worried that I have to redo all my configurations and
settings up till now, unless I'm able to back it up and restore it?

 

Regards,

Hein

 

From: itsm-bounces at otrs.org [mailto:itsm-bounces at otrs.org] On Behalf Of
Manuel Hecht
Sent: 02 October 2007 11:23
To: 'OTRS::ITSM User questions and discussions'
Subject: AW: [itsm] ITSM 1.0.3 - error installing ITSMTicket module

 

Hi

 

Please have a lock at:

 

http://bugs.otrs.org/show_bug.cgi?id=2307

 

 

 

  Best regards,

  Manuel Hecht

 

((otrs)) :: OTRS GmbH :: Europaring 4 :: D - 94315 Straubing

  Fon: +49 (0)9421 56818 0 :: Fax: +49 (0)9421 56818 18

    http://www.otrs.com/ :: Communication with success!

 

 

 

Von: itsm-bounces at otrs.org [mailto:itsm-bounces at otrs.org] Im Auftrag von
Hein Koorts
Gesendet: Dienstag, 2. Oktober 2007 10:14
An: itsm at otrs.org
Betreff: [itsm] ITSM 1.0.3 - error installing ITSMTicket module

 

Hi,

 

I'm busy installing OTRS v2.2.3 and want to add the ITSM v1.0.3 modules,
but when installing the "ITSMTicket" module via the Package Manager (the
opm files are stored locally on my drive), I get the below error:

 

Error: Got a packet bigger than 'max_allowed_packet' bytes, SQL: 'INSERT
INTO package_r[..] 

Comment:  

Bug Report:     

Traceback: ERROR: OTRS-CGI-10 Perl: 5.8.8 OS: MSWin32 Time: Tue Oct  2
08:00:13 2007

 

Message: Got a packet bigger than 'max_allowed_packet' bytes, SQL:
'INSERT INTO package_repository (name, version, vendor, filename,
content_size, content_type, content, install_status,  create_time,
create_by, change_time, change_by) VALUES  ('ITSMTicket',  '1.0.3',
'OTRS GmbH',  'ITSMTicket-1.0.3.xml',  '213', 'text/xml', ?, 'not
installed',  current_timestamp, 1, current_timestamp, 1)'

 

Traceback (16996): 

   Module: Kernel::System::Package::RepositoryAdd (v1.67) Line: 263

   Module: Kernel::System::Package::PackageInstall (v1.67) Line: 565

   Module: Kernel::Modules::AdminPackageManager::Run (v1.46) Line: 1083

   Module: Kernel::System::Web::InterfaceAgent::Run (v1.23) Line: 670

   Module:
ModPerl::ROOT::ModPerl::Registry::C_3a_wwwroot_OTRS_otrs_bin_cgi_2dbin_i
ndex_2epl::handler (v) Line: 47

   Module: (eval) (v1.81) Line: 203

   Module: ModPerl::RegistryCooker::run (v1.81) Line: 203

   Module: ModPerl::RegistryCooker::default_handler (v1.81) Line: 169

   Module: ModPerl::Registry::handler (v1.99) Line: 30 

 

 

My system is as follows:

MS Server 2003

Apache 2.2.4

MySQL v5.0.37

Perl 5.8.8 build 819

 

Does someone know how to correct and overcome this? If so, please let me
know as I'm very eager to get this application up & running.

 

Thanks,

HK

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.otrs.org/pipermail/itsm/attachments/20071002/3ba1184c/attachment-0001.html


More information about the itsm mailing list